<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" xmlns="http://www.w3.org/1999/xhtml" lang="en"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" xmlns="http://www.w3.org/1999/xhtml" lang="en"><!--<![endif]-->
<head>
	<meta charset="utf-8">
	<title>Clermont announces competition titles for 2017 - Cineuropa Shorts</title>
	<meta name="description" content="" />
<meta property="og:title" content="Clermont announces competition titles for 2017"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=320807"/>
<meta property="og:site_name" content="Cineuropa Shorts"/>
<meta property="og:image" content="http://cineuropa.org/imgCache/2016/09/16/1474027612176_0745x1077_1474028028630.jpg"/>
<meta property="og:locale" content="en_GB" />
	<link rel="stylesheet" href="css/style.css?140629" />
	<link rel="stylesheet" href="css/idangerous.swiper-2.6.1.css" />
	<link rel="icon" type="image/png" href="img/favicon.png" />
	<link rel="alternate" href="shf.aspx?t=index&amp;t2=news" type="application/atom+xml" title="ATOM Feed" />
	<meta name="viewport" content="user-scalable=no, initial-scale=1, maximum-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	<link rel="apple-touch-icon-precomposed" href="img/icon.png" />
	<script src="js/vendor/jquery-1.11.1.min.js"></script>
	<script src="js/vendor/jquery.placeholder.min.js"></script>
	<script src="js/vendor/jquery.backgroundSize.min.js"></script>
	<script src="js/vendor/idangerous.swiper-2.6.1.min.js"></script>
	<script src="js/vendor/fastclick.min.js"></script>
	<script src="js/main.js?140625"></script>
	
	<script type="text/JavaScript" src="js/embeddedVideosFix.js?140625"></script>
	
<script type="text/JavaScript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-745419-4', 'cineuropa.org');
	ga('set', 'dimension1', 'article');
	ga('set', 'dimension2', 'news');
	ga('send', 'pageview');
</script>
</head>
<body>
	<div id="menu-wrapper">
		<div class="topbar">
			<div class="container">
				<h1>
					
					<a href="sh.aspx?t=index"><img src="img/cineuropa.png" alt="cineuropa shorts" /></a>
				</h1>
				<ul><li class="news"><a href="sh.aspx?t=list&amp;t2=news" class="selected">News</a></li><li class="shorts"><a href="sh.aspx?t=list&amp;t2=video&amp;fmt=line">Videos</a></li><li class="interviews"><a href="sh.aspx?t=list&amp;t2=interview">Interviews</a></li><li class="events"><a href="sh.aspx?t=events">Events</a></li></ul>
			</div>
			<div class="menu-mobile">
				<h1>
					
					<a href="sh.aspx?t=index"><img src="img/cineuropa.png" alt="cineuropa shorts" /></a>
				</h1>
				<a href="javascript:void(0)" class="pull">Menu</a>
			</div>
			<div class="right-align">
				<a href="javascript:void(0)" class="search"><img src="img/search-icon.png" alt="" /></a>
				<a href="http://cineuropa.org" class="cineuropa-link">Cineuropa.org</a>
			</div>
		</div>
		<div class="search-bar">
			<div class="container"><form method="post" action="sh.aspx?t=searchres" name="search">
				<input type="text" name="search" title="search" placeholder="SEARCH..." class="search" value="" />
				<input type="hidden" name="section" value="" />
				<ul>
					<li>
					<li><a href="#" class="selected">All</a></li><li><a href="#news">News</a></li><li><a href="#video">Videos</a></li><li><a href="#interview">Interviews</a></li><li><a href="#events">Events</a></li>
				</ul>
				<p class="searcherror">Please insert at least one character to search!</p>
			</form></div>
		</div>
	</div>
<div class="header-inside"></div>
<div class="container bg">
	<div class="page">
		<div class="content"><!--[tlist templated]-->
			<div class="article full">
				<div class="pict" style="background: url(http://cineuropa.org/imgCache/2016/09/16/1474027612176_0745x1077_1474028028630.jpg) center;"></div>
				<h2>Clermont announces competition titles for 2017</h2>
				<div class="tags"><ul>
					<li><a href="sh.aspx?t=list&amp;t2=news">News</a></li><li><a href="sh.aspx?t=list&amp;t2=Clermont+Ferrand">Clermont Ferrand</a></li><li><a href="sh.aspx?t=list&amp;t2=Competitions">Competitions</a></li><li><a href="sh.aspx?t=list&amp;t2=2017">2017</a></li>
				</ul></div>
				<p>The <a href="http://www.clermont-filmfest.com/" onclick="target='_blank';">Clermont Ferrand International Short Film Festiva</a>l has announced the titles that will make up its three competitions for 2017. The 39th edition of the festival, which takes place from 3rd-11th February 2017, saw more than 8000 films submitted.</p>
<p>The <a href="http://www.clermont-filmfest.com/index.php?m=17">International Competition</a> will see 75 films from 58 different countries. Amongst them will be perennial festival favourite <strong>Home</strong> (Dir. Daniel Mulloy, Kosovo/UK, 2016) and the powerful Swiss film <strong>Bon Voyage</strong> (Dir. Marc Raymond Wilkins, Switzerland, 2016). With both dealing with aspects of immigration, it’s unsurprising that many of the great concerns of the current era are explored. <strong>EstilhaÇos</strong> (Dir. José Miguel Ribeiro, Portugal, 2016) is an animated documentary following the emotional trauma of war while <strong>The Nest</strong> (Dir. Jamie Jones, UK, 2016) tells the story of a single mother who takes drastic action after she is evicted from her home and replaced by second generation immigrants. But amongst the serious moments, the International Competition still has the chance for more light touches. <strong>The Committee (Kommittén)</strong> (Dirs. Gunhild Enger &amp; Jenni Toivoniemi, Sweden/Finland, 2016) is a fine satire on political processes while <strong>Happy End</strong> (Dir. Jan Saska, Czech Republic, 2016) is a dark comic animation and a series of coincidences and death.</p>
<p>The festival’s <a href="http://www.clermont-filmfest.com/index.php?m=24" onclick="target='_blank';">Lab Competition</a>  – which gives a platform to films with a more experimental bent - sees a number of returning filmmakers to the festival. These include Jonas Odell - whose animated documentary <strong>I Was A Winner</strong> (Dir. Jonas Odell, Sweden, 2016) is a clever examination of video game addiction set within the world of a game – and renowned British animator Chris Shepherd whose latest film<strong> Johnno's Dead</strong> (Dir. Chris Shepherd, France, United Kingdom, 2016) examines a man who stews in the injustice of being put behind bars for a crime he didn’t commit. There’s also a chance to see the latest film from British experimental filmmaker Nick Jordan, <strong>Thought Broadcasting</strong> (Dir. Nick Jordan, UK, 2016)</p>
<p>The <a href="http://www.clermont-filmfest.com/index.php?m=21" onclick="target='_blank';">National Competition </a> – which received more than 1700 entries – includes <strong>Rhapsody In Blueberry</strong> (Dir. Gaëlle Denis, France , 2016) which promises to be an bright and absurd piece of work from the popular French director Denis and<strong> Estate</strong> (Dir. Ronny Trocker, France, 2016), which was nominated for a Golden Bear at the 2016 Berlin Film Festival.</p>
<p>Other programmes at this year’s Clermont will include a focus on films from Columbia and a selection of films that contain Dark Humour.<br />.</p>
<p>.</p>
				<div class="infos">
					<p class="date">16 December 2016, by Laurence Boyce</p>
				</div>
			</div>
			
			<div class="previous-next-article"><a href="sh.aspx?t=article&amp;t2=news&amp;did=319085" class="previous" title="Love At First Light wins Cineuropa / Filminute Audience Award!">Previous article</a><a href="sh.aspx?t=article&amp;t2=news&amp;did=320934" class="next" title="London Short Film Festival gears up">Next article</a></div>
		</div>
	</div>
	<div class="sidebar">
	<div class="bloc newsletter">
		<h4>cineuropa newsletter</h4>
		<form method="post" action="http://cineuropa.org/p.aspx?t=newslettersubscr&amp;l=en&amp;tid=1058">
			<input name="email" type="email" title="email" placeholder="Enter your e-mail..." class="email" />
			<input name="ok.x" type="submit" value="ok" class="ok" title="email" />
			<input name="type" type="hidden" value="form" />
		</form>
	</div>
	<div class="bloc movies"><div class="swiper-container sidebar"><div class="title"><h4>Cineuropa Shorts <strong>reviews</strong></h4><div class="nav">
			<a href="javascript:void(0)" class="button-prev"><img src="img/arrow-left.png" alt="previous item" /></a>
			<a href="javascript:void(0)" class="button-next"><img src="img/arrow-right.png" alt="next item" /></a>
		</div></div><div class="swiper-wrapper"><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=283246" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/14/1421219920849_0316x0177_1421220386210.jpg) center;"></div><p>Film review: <i>Abdullah</i> (Dir. Jakob Besuch, Germany, 2013)</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=283550" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/21/1421830180568_0316x0132_1421831381003.jpg) center;"></div><p>Film review: <i>Albert</i> (Dir. Daniel Wawrzyniak, Poland, 2014)</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=283110" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/11/1421008461183_0316x0177_1421056208730.jpg) center;"></div><p>Film review: <i>O Bom Comportamento</i> (The Good Behaviour) (Dir. Eva Randolph, Brazil, 2014)</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=283469" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/19/1421703645579_0316x0177_1421738507330.jpg) center;"></div><p>Film review: <i>The Obvious Child</i> (Dir. Stephen Irvin, UK, 2013)</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=282998" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/09/1420794219580_0316x0177_1420973893220.jpg) center;"></div><p>Film Review: <i>Mai</i> (Dir. Maria Reinup, Estonia, 2013)</p></a></div></div></div></div><div class="bloc interviews"><div class="swiper-container sidebar"><div class="title"><h4>Cineuropa Shorts <strong>interviews</strong></h4><div class="nav">
			<a href="javascript:void(0)" class="button-prev"><img src="img/arrow-left.png" alt="previous item" /></a>
			<a href="javascript:void(0)" class="button-next"><img src="img/arrow-right.png" alt="next item" /></a>
		</div></div><div class="swiper-wrapper"><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=interview&amp;did=295958" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/07/22/1437576634594_0316x0177_1437718806073.jpg) center;"></div><p>Interview with Priit Pärn, The Legend Of Estonian Animation</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=interview&amp;did=294436" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/06/22/1434968509433_0316x0177_1437718883160.jpg) center;"></div><p>Mark Chapman, Director Of Camrex</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=interview&amp;did=294204" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/06/17/1434525316987_0316x0210_1434528753847.jpg) center;"></div><p>Interview with László Nemes, director of Cannes feature hit Son of Saul</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=interview&amp;did=283101" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/11/1420973255494_0316x0256_1420974520313.jpg) center;"></div><p>Interview with filmmaker Réka Busci</p></a></div></div></div></div><div class="bloc movies"><div class="swiper-container sidebar"><div class="title"><h4>Cineuropa Shorts <strong>news</strong></h4><div class="nav">
			<a href="javascript:void(0)" class="button-prev"><img src="img/arrow-left.png" alt="previous item" /></a>
			<a href="javascript:void(0)" class="button-next"><img src="img/arrow-right.png" alt="next item" /></a>
		</div></div><div class="swiper-wrapper"><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=294202" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/06/17/1434519464902_0316x0210_1434525670447.jpg) center;"></div><p>31st Hamburg ISFF announces winners</p></a></div><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=news&amp;did=282896" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/05/1420460826808_0316x0316_1420974704570.jpg) center;"></div><p>Cineuropa Shorts: Top European Shorts Of 2014</p></a></div></div></div></div><div class="bloc interviews"><div class="swiper-container sidebar"><div class="title"><h4>Cineuropa Shorts <strong>videos</strong></h4></div><div class="swiper-wrapper"><div class="swiper-slide"><a href="http://shorts.cineuropa.org/sh.aspx?t=article&amp;t2=video&amp;did=283108" onclick="target='_blank';" class="link"><div class="pict" style="background: url(http://cineuropa.org/imgCache/2015/01/11/1420975996231_0316x0447_1420976449920.jpg) center;"></div><p>Short Film: <em>Hviezda</em> (The Star) (Dir. Andrej Kolenčík, Slovakia, 2013)</p></a></div></div></div></div>
	<div class="bloc tags">
		<h4>cineuropa shorts <strong>tags</strong></h4>
		<ul><li><a href="sh.aspx?t=list&amp;t2=News" title="News">News</a></li><li><a href="sh.aspx?t=list&amp;t2=Interview" title="Interview">Interview</a></li><li><a href="sh.aspx?t=list&amp;t2=Nisi+Masa" title="Nisi Masa">Nisi Masa</a></li><li><a href="sh.aspx?t=list&amp;t2=Film+review" title="Film review">Film review</a></li><li><a href="sh.aspx?t=list&amp;t2=Lago+Film+Fest" title="Lago Film Fest">Lago Film Fest</a></li><li><a href="sh.aspx?t=list&amp;t2=Nisimazine" title="Nisimazine">Nisimazine</a></li><li><a href="sh.aspx?t=list&amp;t2=Reviews" title="Reviews">Reviews</a></li><li><a href="sh.aspx?t=list&amp;t2=Video" title="Video">Video</a></li><li><a href="sh.aspx?t=list&amp;t2=Review" title="Review">Review</a></li><li><a href="sh.aspx?t=list&amp;t2=Cannes" title="Cannes">Cannes</a></li><li><a href="sh.aspx?t=list&amp;t2=Filminute" title="Filminute">Filminute</a></li><li><a href="sh.aspx?t=list&amp;t2=submission+deadline" title="submission deadline">submission deadline</a></li><li><a href="sh.aspx?t=list&amp;t2=awards" title="awards">awards</a></li><li><a href="sh.aspx?t=list&amp;t2=Clermont-Ferrand" title="Clermont-Ferrand">Clermont-Ferrand</a></li><li><a href="sh.aspx?t=list&amp;t2=Winners" title="Winners">Winners</a></li></ul>
	</div>
	<div class="bloc">
		<h4 id="evs">Short films festivals &amp; events</h4>
		<div class="calendar-header"><a class="calendar-prev" title="Previous month" href="sh.aspx?t=article&amp;t2=news&amp;did=320807&amp;d=201501#evs">Previous month</a><div class="calendar-title">February&nbsp;2015</div></div>
		<table class="calendar-table">
			<thead><tr><th><span title="Monday">Mo</span></th><th><span title="Tuesday">Tu</span></th><th><span title="Wednesday">We</span></th><th><span title="Thursday">Th</span></th><th><span title="Friday">Fr</span></th><th><span title="Saturday">Sa</span></th><th><span title="Sunday">Su</span></th></tr></thead>
			<tr><td class="calendar-ncm">26</td><td class="calendar-ncm">27</td><td class="calendar-ncm">28</td><td class="calendar-ncm">29</td><td class="calendar-ncm highlight"><a href="sh.aspx?t=events&amp;d=20150126">30</a></td><td class="calendar-ncm"><a href="sh.aspx?t=events&amp;d=20150126">31</a></td><td class="calendar-cm"><a href="sh.aspx?t=events&amp;d=20150126">1</a></td></tr><tr><td class="calendar-cm"><a href="sh.aspx?t=events&amp;d=20150202">2</a></td><td class="calendar-cm"><a href="sh.aspx?t=events&amp;d=20150202">3</a></td><td class="calendar-cm"><a href="sh.aspx?t=events&amp;d=20150202">4</a></td><td class="calendar-cm"><a href="sh.aspx?t=events&amp;d=20150202">5</a></td><td class="calendar-cm"><a href="sh.aspx?t=events&amp;d=20150202">6</a></td><td class="calendar-cm highlight"><a href="sh.aspx?t=events&amp;d=20150202">7</a></td><td class="calendar-cm">8</td></tr><tr><td class="calendar-cm">9</td><td class="calendar-cm">10</td><td class="calendar-cm">11</td><td class="calendar-cm">12</td><td class="calendar-cm">13</td><td class="calendar-cm">14</td><td class="calendar-cm">15</td></tr><tr><td class="calendar-cm">16</td><td class="calendar-cm">17</td><td class="calendar-cm">18</td><td class="calendar-cm">19</td><td class="calendar-cm">20</td><td class="calendar-cm">21</td><td class="calendar-cm">22</td></tr><tr><td class="calendar-cm">23</td><td class="calendar-cm">24</td><td class="calendar-cm">25</td><td class="calendar-cm">26</td><td class="calendar-cm">27</td><td class="calendar-cm">28</td><td class="calendar-ncm">1</td></tr>
		</table>
	</div>
	<div class="bloc adverts"><a href="bc.aspx?bid=281150" onclick="target='_blank';"><img src="http://cineuropa.org/Files/2014/11/24/1416820956128.jpg" width="300" width="300" alt="Zubroffka International Short Film Festival" style="border:0px;" /></a> <a href="bc.aspx?bid=280481" onclick="target='_blank';"><img src="http://cineuropa.org/Files/2014/11/04/1415108813436.jpg" width="300" width="300" alt="Magma Mostra di Cinema Breve" style="border:0px;" /></a></div>
</div>
</div>
	<div class="footer-description">
		<div class="container">
			<img src="img/cineuropa-sign.png" alt="Cineuropa: the best of european cinema" class="sign" />
			<img src="img/cineuropa-slogan.png" alt="Cineuropa: the best of european cinema" class="slogan" />
			<p>Cineuropa Short is a new website exclusively dedicated to European short films. With news, interview, festival reports, videos and events, Cineuropa Short aims at promoting the European Short film industry and its creators throughout the world.</p>
		</div>
		<a href="javascript:void(0)" class="scroll-top">Scroll top</a>
	</div>
	<div class="footer-links">
		<ul class="container"><li><a href="sh.aspx?t=generic&amp;t2=mission">Our mission</a></li><li><a href="sh.aspx?t=partners">Partners</a></li><li><a href="sh.aspx?t=generic&amp;t2=team">Our team</a></li><li><a href="sh.aspx?t=generic&amp;t2=feeds">News feeds</a></li></ul>
		<a href="http://cineuropa.org" onclick="target='_blank';" class="right-align">cineuropa.org</a>
	</div>
</body> 
</html>
